更新171 fc4->fc5

挖勒…
171的server kernel已經是2.6.17,
但是更新時他一直噴訊息給我小於2.6.15是怎樣= =”””
這下該怎麼辦勒~~~

Error: Unable to satisfy dependencies
Error: Package hal needs kernel < 2.6.15, this is not available. Error: Package initscripts needs kernel < 2.6.12, this is not available. Error: Package kudzu needs kernel < 2.6.13, this is not available.

明明就已經是

Linux 171 2.6.17-1.2142_FC4smp #1 SMP Tue Jul 11 22:57:02 EDT 2006 i686 i686 i386 GNU/Linux

先放著,
過幾天看看有沒有什麼想法…@@”

留下回應